Sistemas operacionais e ambientes suportados pelo Agente do Inetweb Online backup

Agentes para Windows:

  • Windows XP Professional SP1 (x64), SP2 (x64), SP3 (x86).
  • Windows Server 2003 SP1/2003 R2 e posterior – edições Standard e Enterprise (x86, x64).
  • Windows Small Business Server 2003/2003 R2.
  • Windows Server 2008, Windows Server 2008 SP2* – edições Standard, Enterprise, Datacenter, Foundation e Web (x86, x64).
  • Windows Small Business Server 2008, Windows Small Business Server 2008 SP2*.
  • Windows 7 – Todas as edições.
Observação:
Para usar o Cyber ​​Protection com o Windows 7, você deve instalar as seguintes atualizações da Microsoft antes de instalar o agente de proteção:
-Atualizações de segurança estendidas do Windows 7 (ESU)
-KB4474419
KB4490628
  • Windows Server 2008 R2* – edições Standard, Enterprise, Datacenter, Foundation e Web;
  • Windows Home Server 2011*;
  • Windows MultiPoint Server 2010/2011/2012;
  • Windows Small Business Server 2011* – todas as edições;
  • Windows 8/8.1 – todas as edições (x86, x64), exceto as edições do Windows RT;
  • Windows Server 2012/2012 R2 – todas as edições;
  • Servidor de armazenamento do Windows 2003/2008/2008 R2/2012/2012 R2/2016
  • Windows 10 – edições Home, Pro, Education, Enterprise, IoT Enterprise e LTSC (anteriormente LTSB);
  • Windows Server 2016 – todas as opções de instalação, exceto Nano Server;
  • Windows Server 2019 – todas as opções de instalação, exceto Nano Server;
  • Windows 11 – todas as edições;
  • Windows Server 2022 – todas as opções de instalação, exceto Nano Server;
Observação:
* Para usar o Cyber ​​Protection com esta versão do Windows, você deve instalar a atualização de suporte à assinatura de código SHA2 da Microsoft ( KB4474419 ) antes de instalar o agente de proteção.

Agente para SQL, Agente para Active Directory, Agente para Exchange (para backup de banco de dados e backup com reconhecimento de aplicativo):

Cada um desses agentes pode ser instalado em uma máquina executando qualquer sistema operacional listado acima e uma versão compatível do respectivo aplicativo.

Observação: O Agente para prevenção de perda de dados (Data Loss Prevention) para macOS oferece suporte apenas a processadores x64 (os processadores baseados em ARM de silício da Apple não são compatíveis). O Agente para prevenção de perda de dados (Data Loss Prevention) pode ser instalado em sistemas macOS sem suporte porque é parte integrante do Agent for Mac. Nesse caso, o console do Cyber ​​Protect exibirá que o Agent for Data Loss Prevention está instalado no computador, mas a funcionalidade de controle do dispositivo não funcionará. A funcionalidade de controle de dispositivo só funcionará em sistemas macOS compatíveis com o Agente.

Agente para Oracle:

  • Windows Server 2008R2 – edições Standard, Enterprise, Datacenter e Web (x86, x64);
  • Windows Server 2012R2 – edições Standard, Enterprise, Datacenter e Web (x86, x64);
  • Linux – qualquer kernel e distribuição suportado pelo Agent for Linux (listado abaixo);

Agente para MySQL/MariaDB:

  • Linux – qualquer kernel e distribuição suportado pelo Agent for Linux (listado abaixo);

Agente para Linux:

Atenção:
A proteção ativa e a proteção em tempo real não são suportadas nas versões do kernel 4.17 e posteriores.

As seguintes distribuições Linux e versões do kernel foram testadas especificamente. No entanto, mesmo que sua distribuição Linux ou versão do kernel não esteja listada abaixo, ela ainda pode funcionar corretamente em todos os cenários necessários, devido às especificidades dos sistemas operacionais Linux.

Se você encontrar problemas ao usar o Cyber ​​Protection com sua combinação de distribuição Linux e versão do kernel, entre em contato com a equipe de suporte para uma investigação mais aprofundada.


Linux com kernel de 2.6.9 a 5.16 e glibc 2.3.4 ou posterior , incluindo as seguintes distribuições x86 e x86_64:

  • Red Hat Enterprise Linux 4.x, 5.x, 6.x, 7.x, 8.0, 8.1, 8.2, 8.3, 8.4, 8.5;
  • Ubuntu 9.10, 10.04, 10.10, 11.04, 11.10, 12.04, 12.10, 13.04, 13.10, 14.04, 14.10, 15.04, 15.10, 16.04, 16.10, 17.04, 17.10, 18.04, 18.10, 19.04, 19.10, 20.04, 20.10, 21.04, 21.10 , 22.04;
  • Fedora 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31;
  • SUSE Linux Enterprise Server 10, 11, 12, 15<;
Atenção:
Configurações com Btrfs não são compatíveis com SUSE Linux Enterprise Server 12 e SUSE Linux Enterprise Server 15.
  • Debian 4.x, 5.x, 6.x, 7.0, 7.2, 7.4, 7.5, 7.6, 7.7, 8.0, 8.1, 8.2, 8.3, 8.4, 8.5, 8.6, 8.7, 8.8, 8.11, 9.0, 9.1, 9.2 , 9,3, 9,4, 9,5, 9,6, 9,7, 9,8, 10, 11;
  • CentOS 5.x, 6.x, 7.x, 8.0, 8.1, 8.2, 8.3, 8.4, 8.5;
  • Fluxo CentOS 8;
  • Oracle Linux 5.x, 6.x, 7.x, 8.0, 8.1, 8.2, 8.3, 8.4, 8.5 – ambos Unbreakable Enterprise Kernel e Red Hat
  • Compatible Kernel;
  • CloudLinux 5.x, 6.x, 7.x, 8.0, 8.1, 8.2, 8.3, 8.4, 8.5;
  • ClearOS 5.x, 6.x, 7.x;
  • Alma Linux 8.4, 8.5;
  • Rocky Linux 8.4, 8.5;
  • TODOS Linux 7.0;

* Suportado apenas com kernels de 4.18 a 5.16

Agente para Mac:

As arquiteturas x64 e ARM (usadas em processadores de silício da Apple, como Apple M1) são suportadas.

  • OS X Yosemite 10.10;
  • OS X El Capitan 10.11;
  • Mac OS Sierra 10.12;
  • Mac OS High Sierra 10.13;
  • macOS Mojave 10.14;
  • macOS Catalina 10.15;
  • macOS Big Sur 11;
  • macOS Monterey 12;
  • macOS Ventura 13;

Agente para VMware (dispositivo virtual):

Esse agente é fornecido como um dispositivo virtual para execução em um host ESXi.

VMware ESXi 4.1, 5.0, 5.1, 5.5, 6.0, 6.5, 6.7, 7.0;

Agente para VMware (Windows):

Este agente é fornecido como um aplicativo do Windows para execução em qualquer sistema operacional listado acima para o Agente para Windows, com as seguintes exceções:

  • Sistemas operacionais de 32 bits não são suportados;
  • Windows XP, Windows Server 2003/2003 R2 e Windows Small Business Server 2003/2003 R2 não são suportados.<;

Agente para Hyper-V:

  • Windows Server 2008 (somente x64) com função Hyper-V, incluindo o modo de instalação Server Core;
  • Windows Server 2008 R2 com função Hyper-V, incluindo modo de instalação Server Core;
  • Servidor Microsoft Hyper-V 2008/2008 R2;
  • Windows Server 2012/2012 R2 com função Hyper-V, incluindo modo de instalação Server Core;
  • Servidor Microsoft Hyper-V 2012/2012 R2;
  • Windows 8, 8.1 (somente x64) com Hyper-V;
  • Windows 10 – edições Pro, Education e Enterprise com Hyper-V;
  • Windows Server 2016 com função Hyper-V – todas as opções de instalação, exceto Nano Server;
  • Servidor Microsoft Hyper-V 2016;
  • Windows Server 2019 com função Hyper-V – todas as opções de instalação, exceto Nano Server;
  • Servidor Microsoft Hyper-V 2019;
  • Windows Server 2022 – todas as opções de instalação, exceto Nano Server</;

Agente da Virtuozzo:

  • Virtuozzo 6.0.10, 6.0.11, 6.0.12, 7.0.13, 7.0.14;
  • Servidor Híbrido Virtuozzo 7.5<;

Agente para infraestrutura híbrida Virtuozzo:

  • Infraestrutura Híbrida Virtuozzo 3.5, 4.0, 4.5, 4.6, 4.7, 5.0, 5.1, 5.2;

Você tem alguma dúvida mais especifica? Acesse inetweb.com.br/atendimento e entre em contato conosco, nossa equipe irá te atender e solucionar para você.

Essa Base de conhecimento é útil? Útil Não Útil 1 de 1 pessoas disseram que esse artigo foi útil.